Tripbuilder Service Disruption - ConnectAPI

Incident Report for Nezasa

Resolved

The issue has been resolved and all our services are back up and running.

We apologize for any inconvenience this may have caused.

Sincerely,
The Nezasa Operations Team
Posted Dec 11, 2025 - 16:53 UTC

Monitoring

We're currently experiencing issues with ConnectAPI affecting itinerary instantiation and offer retrieval during planning. Our team is working to bring back stability, which is expected shortly.

We will send you an additional update as soon as possible.

Sincerely,
The Nezasa Operations Team
Posted Dec 11, 2025 - 14:59 UTC
This incident affected: TripBuilder.