Tripbuilder Service Disruption
Incident Report for Nezasa
Resolved
We’ve pinpointed the problem of occasional service slowdowns caused by a lack of resources from too many simultaneous tasks. We are currently implementing remedies.

We apologise for any inconvenience this may have caused.

Should you want any further details, feel free to contact us anytime.

Sincerely,
The Nezasa Operations Team
Posted Feb 27, 2024 - 10:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 26, 2024 - 18:44 UTC
Monitoring
The issue has been resolved and all our services are back up and running.

Around 17h UTC we experienced a short disruption, which we are currently analysing. As of now, we are aware that the following services may have been affected: accommodation offer search and inventory management.

We apologise for any inconvenience this may have caused.

Should you want any further details, feel free to contact us anytime.

Sincerely,
The Nezasa Operations Team
Posted Feb 26, 2024 - 18:42 UTC
This incident affected: TripBuilder.