TripBuilder Disruption
Incident Report for Nezasa
Resolved
The issue has been resolved and the Retry Booking Change feature is working as expected.

We apologise for any inconvenience this may have caused.

Sincerely,
The Nezasa Operations Team
Posted Mar 05, 2024 - 16:25 UTC
Update
We’ve identified the issue causing the Retry Booking Change feature to not work as expected. A fix is in progress and is scheduled to be included in our TripBuilder release of tomorrow.
Posted Mar 04, 2024 - 16:41 UTC
Identified
We are aware of a disruption in our Customer Care feature - Retry Booking Change.

For the time being, we noticed that while performing booking changes, the customer sales price computation is showing discrepancies.

We will work on a solution as quickly as possible. As of now, we advise all users to refrain from using the Retry Booking Change feature.

We apologise for any inconvenience this may cause you. More information will be shared early next week.

Sincerely,
The Nezasa Operations Team
Posted Mar 01, 2024 - 19:40 UTC
This incident affected: TripBuilder.