Hotelbeds - Service degradation
Incident Report for Nezasa
Resolved
Hotelbeds has confirmed that the issue has been resolved on 01-Dec-2023 09:30 CET
Posted Dec 04, 2023 - 09:54 UTC
Update
Hotelbeds reports that the issue remains and the investigation is still ongoing
Posted Nov 29, 2023 - 15:11 UTC
Update
Hotelbeds reports that the issue remains and the investigation is still ongoing
Posted Nov 29, 2023 - 11:17 UTC
Investigating
On 28-Nov-2023 13:20 CET, Hotelbeds experienced a technical issue:

Due to a deployment they have unexpected increase of Confirmation errors.

This issue is still ongoing.

Hotelbeds is conducting a thorough review while taking all necessary measures to resolve the situation and ensure that the issue does not reoccur.
Posted Nov 28, 2023 - 17:07 UTC
This incident affected: TripBuilder.