Supplier Connectivity Disruption - AerTicket Hub

Incident Report for Nezasa

Resolved

AerTicket reported that the issue is fixed and after testing, we can now see flights searches being returned
Posted Apr 13, 2026 - 09:38 UTC

Investigating

We are currently experiencing issues with a third party supplier system - AerTicket Hub.
We inform you that this can result in search failures or even booking failures.

The supplier has been already contacted. We are working on a solution with the highest urgency and will report back to you shortly.

We apologize for any inconvenience this may have caused.

Sincerely,
The Nezasa Operations Team
Posted Apr 13, 2026 - 09:02 UTC
This incident affected: TripBuilder.