Tripbuilder Service Disruption

Incident Report for Nezasa

Resolved

The issue has been resolved, and all our services are back up and running.

We apologize for any inconvenience this may have caused.

Sincerely,
The Nezasa Operations Team
Posted Feb 18, 2026 - 20:02 UTC

Identified

We are currently experiencing a service disruption.

TripBuilder users may be affected as follows by this issue:

Some itineraries may become inaccessible after adding transfers, returning a "Page not found" error and preventing access to the itinerary.
We are actively investigating the root cause and will send you an additional update shortly.

Sincerely,
The Nezasa Operations Team
Posted Feb 18, 2026 - 15:30 UTC
This incident affected: TripBuilder.