Tripbuilder Service Disruption
Incident Report for Nezasa
Resolved
The issue has been resolved and the PDF generator is back up and running.

We apologise for any inconvenience this may have caused.

Should you want any further details, feel free to contact us anytime.

Sincerely,
The Nezasa Operations Team
Posted Apr 26, 2024 - 14:01 UTC
Update
As we continue to address the PDF generation issue, please find two workarounds to download your travel documentation:

Method 1: Print Preview
- Click "Print" in the TripBuilder planner.
- Choose "Open in PDF preview".

Method 2: Download as DOCX
- Download the travel document in DOCX format.
- Open the file using Word or any compatible word processor.
- Export or save the open file as a PDF.

Should you encounter difficulties, especially if the 'Export to Word' option isn't available, please don't hesitate to reach out to our support team.

Sincerely,
Nezasa Operations Team
Posted Apr 26, 2024 - 12:20 UTC
Investigating
We are currently experiencing a technical issue with our PDF generator which is preventing PDF downloads.
Our team is actively working to identify the cause and implement a solution as quickly as possible.

We will send you an additional update shortly.

Sincerely,
The Nezasa Operations Team
Posted Apr 26, 2024 - 11:09 UTC
This incident affected: TripBuilder.