Tripbuilder Service Disruption - ConnectAPI

Incident Report for Nezasa

Resolved

The issue has been resolved and all our services are back up and running.

Sincerely,
The Nezasa Operations Team
Posted Dec 12, 2025 - 15:10 UTC

Identified

We're currently experiencing issues with ConnectAPI affecting itinerary instantiation and offer retrieval during planning. Some availability checks, bookings, and cancellations may also be impacted.

Our team is working to restore stability and will update you soon.

Sincerely,
The Nezasa Operations Team
Posted Dec 12, 2025 - 11:27 UTC
This incident affected: TripBuilder.