Aerticket API Hub - degraded performance

Incident Report for Nezasa

Resolved

The root cause of the reported issue has been identified and resolved. Aerticket experienced a brief service interruption during their morning deployment, which resulted in search timeouts on TripBuilder.

Current Status: Aerticket has confirmed that all services have been successfully restored and are operating normally.

Impact: Users may have experienced search timeouts or delays when accessing TripBuilder services during the affected period.

We apologize for any inconvenience this disruption may have caused and appreciate your patience while we worked with our supplier to resolve the issue.

The Nezasa Operations Team
Posted Nov 26, 2025 - 14:20 UTC

Investigating

We are currently experiencing degraded performance with the Aerticket API Hub. What we're observing is that TripBuilder flight searches utilizing this supplier are timing out.
Posted Nov 26, 2025 - 09:10 UTC
This incident affected: TripBuilder.