PCI Proxy - Incident in progress
Incident Report for Nezasa
Resolved
Datatrans has resolved the issue and provided the following statement:

We experienced an outage on the payment gateway triggered by a database change. This problem is resolved now.

Duration: 13 December 2023, 8 minutes downtime between 11:02:49 - 11:10:43 CET
Posted Dec 13, 2023 - 10:56 UTC
Investigating
Datatrans informed us about an ongoing incident with their PCI Proxy Processing platform. Their team is currently working to resolve the issue. While the investigation is ongoing, we expect instability and even unavailability of their platform.

We will update on this incident as we receive more information

We apologize for any inconvenience this may cause
Posted Dec 13, 2023 - 10:35 UTC
This incident affected: TripBuilder.