Expedia - Service Degradation - Increase of errors on hotel bookings
Incident Report for Nezasa
Resolved
Update:
Expedia Support teams have successfully deployed the fix to mitigate the issue and has resolved the issue.
Posted Dec 10, 2024 - 17:00 UTC
Monitoring
Update from Expedia:
"Expedia Support teams have successfully deployed the fix to mitigate the issue and we are observing restoration in Lodging booking success rate as of 7:37am PT.
Expedia will continue to monitor recovery and validate to ensure stability."
Posted Dec 10, 2024 - 16:57 UTC
Update
Supplier update:
"The Expedia teams are actively working on deploying the fix in production to restore the lodging booking success rate.
Please note, lodging booking failure rate is elevated, however, successful booking persists at near-normal levels."
Posted Dec 10, 2024 - 14:45 UTC
Update
Update from the supplier:
"The Expedia support teams are actively working to restore the lodging booking success rate.
AWS Kinesis SDK was upgraded and we are seeing improvement in the bug. Expedia teams continue working on resolving the issue.
Please note, lodging booking failure rate is elevated, however, successful booking persists at near-normal levels."
Posted Dec 10, 2024 - 08:13 UTC
Update
Update from the supplier:

"Expedia continues to work to mitigate the issue. Support teams have successfully rebuilt a Lodging inventory cache and are finalizing validations before deploying to production traffic.
Please note, that the lodging booking failure rate is elevated, however, successful booking persists at near-normal levels.2
Posted Dec 09, 2024 - 22:39 UTC
Update
Latest feedback received from Expedia:
The Expedia support teams are actively working to address the issue.
Please note that this is not a system-wide outage; the issue is limited to a small number of properties, and the teams are diligently working towards its resolution
Posted Dec 09, 2024 - 15:01 UTC
Identified
Incident: Increased Errors on Hotel Bookings
Current Status: Degraded Performance
Current State: Identified
Affected Products: Expedia Travel Agent Affiliate Programme - TAAP, RAPID, E4P Template Hotels
Started: December 9, 2024 5:11AM PST
Resolved: no

Update:
Expedia has reported a service degradation that may lead to an increase in errors when booking hotels with components sourced from the mentioned supplier.
Posted Dec 09, 2024 - 13:27 UTC
This incident affected: TripBuilder.