Tripbuilder Service Disruption

Incident Report for Nezasa

Resolved

The issue has been resolved, and all our services are back up and running.

We apologize for any inconvenience this may have caused.

Sincerely,
The Nezasa Operations Team
Posted Mar 05, 2026 - 11:20 UTC

Identified

We are currently experiencing a service disruption.

TripBuilder users may be affected as follows by this issue:

Some distribution channels are experiencing issues with the "Link for Customers" feature in the Cockpit, resulting in a Page Not Found error.
We have identified the root cause and are actively working on a fix.
We will send you an additional update shortly.

Sincerely,
The Nezasa Operations Team
Posted Mar 04, 2026 - 15:29 UTC
This incident affected: TripBuilder.