Dynamic Packaging Down

Incident Report for Nezasa

Resolved

The issue affecting hotel availability in our dynamic packaging service has been fully resolved. All systems are now operating normally.

Thank you for your patience.

Sincerely,
Nezasa Operations Team
Posted Dec 07, 2025 - 07:56 UTC

Update

We are continuing to monitor for any further issues.
Posted Dec 06, 2025 - 22:02 UTC

Monitoring

Our team has identified and implemented a fix for an issue affecting hotel availability in our dynamic packaging service.
We're currently monitoring the system to ensure stability. Package availability is being restored and should return to normal progressively.

We'll continue to monitor and provide an update once full service is confirmed.

Sincerely,
Nezasa Operations Team
Posted Dec 06, 2025 - 22:01 UTC
This incident affected: TripBuilder.